Gigaset smart home bewegingsensor offline.  

  RSS

roysmits
(@roysmits)
Nieuw lid
Lid geworden: 5 maanden geleden
Berichten: 3
03/11/2019 6:46 pm  

Gigaset smart home bewegingsensor offline.

 

Soms krijg ik in de app de melding dat mijn bewegingssensor offline is gegaan. Soms gaat hij dan na 30-40 minuten weer online. Heb de batterij er al uit gehaald en opnieuw gepaird maar gaat soms weer op offline. Heb ook het basisstation al dichterbij gezet. Staat nu op een meter of 5-7. In de handleiding staat ook nog iets van kalibreren maar dat kan ik in de nieuwe app niet vinden

Iemand een idee?


Citaat
roysmits
(@roysmits)
Nieuw lid
Lid geworden: 5 maanden geleden
Berichten: 3
09/11/2019 8:39 am  

Volgende tip gekregen

Een sensor verliest verbinding met base, of is niet meer te registreren op base e/o. elements cloud.

Het komt voor dat een Sensor spontaan verbinding verliest.
Dit ondanks dat batterij niet leeg is.

). Haal batterij uit de sensor en verwijder ook de sensor uit je Elements App.
). Wacht nu minimaal 4 uur.
). Na deze 4 uur eerst spanning van router onderbreken.
). Verwijder ook aan 1 zijde de LAN kabel welke tussen Elements base en router is geplaatst.
). Nadat router weer volledig online is, Lan kabel weer aansluiten tussen Elements base en router.
). Vanaf hier handel je als ware het een nieuwe sensor die je wilt registreren.

Echter probleem komt weer terug. Wat ik gemerkt heb is dat waneer ik de sensor verwijderd heb uit de app en batterij eruit heb gehaald de melding weer terug kwam. Bovenstaande uitgevoerd en de sensor 1 dag zonder batterij laten staan. Weer aangesloten en de melding is na een half uur weer terug. Is er misschien een manier om het basisstation een harde reset te geven?


ReageerCitaat
Robbert
(@robbert)
Admin
Lid geworden: 1 jaar geleden
Berichten: 26
06/12/2019 5:15 pm  

Ha Roy!

Basisstation resetten kan met de volgende stappen:

1. Haal de netvoeding uit stopcontact.
2. Druk de knop op basisstation in en houd deze ingedrukt.
3. Plaats nu de netvoeding terug.
4. Blijf knop vasthouden tot knop begint te knipperen.
5. Laat nu de knop los.
6. Haal nu nog een keer de netvoeding uit stopcontact en plaats deze weer terug.

Misschien dat dit de oplossing is? Wel een raar probleem inderdaad.

Greets,

Robbert

Co-Founder van Smart Brothers en schrijft dagelijks op Smarthomeweb.nl.


Jacqueline Geeskes vond het leuk
ReageerCitaat
roysmits
(@roysmits)
Nieuw lid
Lid geworden: 5 maanden geleden
Berichten: 3
06/12/2019 5:30 pm  

Hoi Robbert,

Bedankt voor je bericht. Mijn sensor is inmiddels teruggestuurd naar Gigaset en is gerepareerd. Weet niet wat het probleem was, maar sinds ik hem terug hem werkt hij weer.

Groet,

Roy


Jacqueline Geeskes vond het leuk
ReageerCitaat
Share: